Deployment Window for Dovecot Pro (50%)
Scheduled for March 04, 2025 at 3:00 PM GMT+0 – 8:00 PM GMT+0
Affects
Platform
Under maintenance from 3:00 PM to 8:00 PM
Completed
March 04, 2025 at 8:00 PM GMT+0Completed
March 04, 2025 at 8:00 PM GMT+0Maintenance has completed successfully
In progress
March 04, 2025 at 3:00 PM GMT+0In progress
March 04, 2025 at 3:00 PM GMT+0Maintenance is now in progress
Planned
March 04, 2025 at 3:00 PM GMT+0Planned
March 04, 2025 at 3:00 PM GMT+0This update to the OX Cloud platform includes the following main features:
- Dovecot Pro v2025.1 further hardens the dovecot code base. The main focus of this release is to improve the quality and stability of Dovecot Pro.
Expected Impact
- No user impact is expected for all updates